EpicCare Link Community User Quick Start Guide

Getting Started .......................................................................................................................... 3
Help and contact information ...................................................................................................... 3
Browser, system, and connection requirements .......................................................................... 3
How do I log in? ............................................................................................................................ 3
Navigating in EpicCare Link ........................................................................................................ 4
How do I log out? .......................................................................................................................... 5

Accessing the Patient Chart ....................................................................................................... 6
Select your patient's chart from a list of current patients .............................................................. 6
Search for a patient's record based on name or MRN ................................................................. 7
What if I can't find a patient? ...................................................................................................... 8

Monitoring Your Patients ......................................................................................................... 9
Target your event notifications .................................................................................................... 9
View a patient's recent events .................................................................................................... 11

Reviewing the Patient Chart ..................................................................................................... 12
Review the patient's chart before a visit ...................................................................................... 12
Find information quickly in the patient's chart .......................................................................... 13
View data in graph or table format ............................................................................................. 14
View a patient's lab results .......................................................................................................... 15
Customize the way results appear .............................................................................................. 16
View a patient's allergies ............................................................................................................. 16
View a list of the patient's current medical problems ................................................................. 17
View a patient's current medications ......................................................................................... 18
View a patient's history .............................................................................................................. 19
View a patient's demographics ................................................................................................. 20

Placing Orders .......................................................................................................................... 21
Place a new order ........................................................................................................................ 21
Associating Diagnoses .............................................................................................................. 26
Cancel a signed order ................................................................................................................ 27

Working with Referrals .......................................................................................................... 28
Create a new referral .................................................................................................................. 28
View a list of referrals for a patient ............................................................................................. 29

Viewing Upcoming Appointments ............................................................................................ 30
View upcoming appointments for your patients .......................................................................... 30
### In Basket: Viewing Messages
- View a message ................................................................. 31
- Search for a message .................................................................... 32
- Print multiple messages at once ............................................. 32

### In Basket: Sending Messages
- Send an In Basket message .................................................. 33
- Reply to or forward a message ............................................. 34
- View messages you've sent .................................................... 34

### Managing Your Clinic (Clinic Link Admin)
- Change a user's password .................................................. 35
- Deactivate a User ...................................................................... 36
- Verify User Records ............................................................... 37
- Request a new user in EpicCare Link ..................................... 38

### Using Program Utilities
- Change your password .......................................................... 40
- Set up your email preferences ............................................... 41
- Change your default page ..................................................... 42

### EpicCare Link Glossary
- Activity ......................................................................................... 43
- Completion matching ............................................................... 43
- Encounter ....................................................................................... 43
- Event ................................................................................................ 44
- Field .................................................................................................. 44
- Search All Patients ........................................................................ 44
- Link .................................................................................................. 44
- Provider ............................................................................................. 44
- Recommended field ......................................................................... 44
- Required field .................................................................................. 44
- Secure screen ................................................................................ 45
- Time mark ......................................................................................... 45
Getting Started

EpicCare Link is a tool that provides real-time web access to patient information so you can access patients' clinical data and communicate with South Georgia Medical Center to provide quality patient care. You can also use EpicCare Link to quickly refer patients to our organization.

EpicCare Link is a collection of different web pages, or activities, that correspond to different tasks. The activity that you use depends on what you want to accomplish.

This guide takes you on an introductory tour of EpicCare Link. The first pages include information to help you get started, such as browser requirements and how to log in. The rest of the guide contains explanations of how to use EpicCare Link. Terms that appear in italics throughout the guide are further defined in the glossary at the end of the guide.

Each organization configures Epic differently, so what you see in this guide might differ from what you see in your system.

Help and contact information

For help using an activity, click ? on the webpage.

• If you forget your password or can't log in, call 229-433-1147.
• For all other issues, send an email to epiccarelink@sgmc.org.

Browser, system, and connection requirements

You must use one of the following Internet browsers to access EpicCare Link:

• Apple Safari 6 and any later versions
• Google Chrome
• Microsoft Internet Explorer 9 through 11
• Mozilla Firefox 24 and any later versions

On tablets, you must use iPad Safari or Android Chrome browsers.

EpicCare Link requires a minimum screen resolution of 1024x768 pixels. We recommend that you use a high-speed Internet connection to achieve the best system speed and performance. In addition, you need Java enabled to display graphs and scanned images in EpicCare Link.

How do I log in?

1. Open your web browser and access the following URL: https://link.sgmc.org
2. Enter the user ID and password that you received with your subscription to EpicCare Link and press Enter.
3. If a Terms and Conditions page appears, read the agreement and click Accept to acknowledge your agreement with the terms. You are now logged in to EpicCare Link.
Navigating in EpicCare Link

When you log in to EpicCare Link, two sets of navigation tools appear at the top of the page.

- **Action Options**: Use these buttons, located on the top right of the screen, to perform basic tasks, such as selecting a patient or logging out.
- **Navigation Tabs**: Use these tabs to open different activities in EpicCare Link.

Most activities are located on the **Clinicals** tab. When you select Clinicals, a menu appears on the left side of the screen. Open activities from this menu by following these steps:

1. Click a menu name, such as **Clinical Review**, if it’s not already expanded. The menu expands and activity options appear below.
2. Click the name of an activity option, such as **Chart Review**, to open the activity.

Below is a map of the main areas on the screen, with the **Clinicals** tab selected and the Chart Review activity open.
How do I log out?

To maintain patient confidentiality, you need to log out or secure your screen when you are done working or have to leave the computer for any reason. There are two ways to do this:

- Click **Log Out** to log out of EpicCare Link. The next time you log in, you are directed to your start page.
- Secure the computer by clicking **Secure**. When you log back in, you return to the same activity that you were using before you secured the screen. This way, you don't need to navigate back to the page on which you were previously working.
Accessing the Patient Chart

There are two ways to access a patient's chart: by selecting the patient from a list of your current patients or by searching for your patient based on name, date of birth, or other criteria. Both methods are described below.

Select your patient's chart from a list of current patients

If you have access to only a few patients, quickly select your patient from a list instead of searching for him. You can access your patient list from the Pt Lists activity or the Patient Search activity.

1. Select the Pt Lists tab. Use the tabs at the top of the activity to select the patient list you want to view.
   - If you have access to many patients, your patients might appear on more than one page. Use the alphabetical search index at the top of the page to find patients by clicking the first letter of the patient’s last name.
2. Click a patient's name to open his chart.
3. To view a list of currently admitted patients, go to Pt Lists and select the tab for admitted patients. For patients to appear on this list, you must have a provider relationship of PCP, attending, admitting, or treatment team on the admission.
   a. Select a patient's name to view additional patient-specific information in the report pane at the bottom of the page.
   b. If you view a report frequently, click to add a button for the report to the toolbar. From that page, you can also remove your report toolbar buttons, rearrange the order of buttons, and rename the reports.
   c. Click to open a patient's chart.

To see only the patients for whom you are the PCP, select your name in the Filter by PCP field.
Search for a patient's record based on name or MRN

If you know specific information about a patient, such as his name, you can use the Patient Search activity to enter that information and then select the appropriate patient from the list of possible matches.

1. Click **Patient** (at the top right of the screen). The Patient Search activity opens.
2. Enter the patient's MRN.
3. Press Enter or select the patient's name from the drop-down list of potential patient matches.
4. In the Search Results window, click the name of the patient whose chart you want to open.

In two clicks, you can quickly open a patient chart that you recently had open. In the **Search My Patients** section of the Patient Search activity, select the **Recent** tab and then click the name of the patient.
What if I can't find a patient?

If you don't find a patient using the methods previously shown, you might not have been granted access to her chart yet, or she might not have a record in the system. Use the *Search All Patients* section of the Patient Search activity when you need to gain immediate access to a patient’s chart for the first time, such as in the case of an emergency. Note that you must enter the patient's first and last name when using this method.

1. If your initial search returns no results, click *Search All Patients* from the Search Results window.
2. Complete all of the **required fields** 🟡, and then click 🔍 **Search**.
3. Select the patient record you want to open and select the reason you need access to the patient's chart in the **Reason** field and add any comments. Enter any additional comments and click ✅ **Accept**.

If the patient's record doesn't exist, you can create one in EpicCare Link by clicking **Create a New Chart** in the Patient Search activity, as shown at the bottom of the screen.
Monitoring Your Patients

Event Monitor allows you to monitor events that occur in your patients' care, such as inpatient admissions or discharges, completion of outpatient visits, or new lab results. You can view these events on the Welcome page in the Event Dashboard or in your In Basket.

Target your event notifications

To focus on the medical events that matter most to you, use event and relationship filters in Event Monitor. With these tools, you can tailor which types of events you're notified of and for which patients. For example, you can choose to be notified of only the events associated with you or certain providers in your group. You're associated with an event if you're the attending provider, admitting provider, referring provider, a treatment team member, a care team member, or the patient's PCP.

1. Access the Event Settings page by following the path **Utils > Event Settings**.
2. Choose which types of events you'll receive notifications for by selecting the check boxes in the Event Filter section. To receive notifications for all the available event types, select the **Events I Will Receive** check box.
3. Choose which events you'll receive notifications for by selecting one of the options in the Relationship Filtering section:
a. **All events for patients in my group.** This option includes events for any patient that you have access to.

b. **Only events associated with a provider or department in my group (recommended).** This option includes only events associated with the providers and departments in your provider group. For example, if a patient you have access to is admitted to the hospital, but none of the providers in your group is associated with the admission, you would not receive a notification.

c. **Only events associated with me.** This option includes only events associated with you.

d. **Only events associated with certain providers or departments.** This option includes only events associated with the providers or departments you select.

4. Choose who your notifications are sent to by selecting one of the options in the In Basket Settings section:

   a. **Any user in my group.** Your notifications are sent to a group of users at your organization, and any of the users can access the message and mark it as Done, which removes it from the In Baskets of all the users in the group. This option helps reduce the risk of duplicate follow-up and can save time.

   b. **Only me.** You are the only user who can mark the notifications as Done. Other users might still see and act on the same notifications, but they can't mark the message as Done. This option helps ensure you see every notification.
View a patient's recent events

Select the **Home** tab. The Event Dashboard appears on the right side of the page, showing recent events for your patients.

If necessary, you can view more information about events by clicking the name of the patient in the Patient column. This takes you to In Basket, where you can view additional information about the event and mark it as Done if you are finished reviewing it.

For more information on In Basket, refer to p. 31.
Reviewing the Patient Chart

Review the patient's chart before a visit

1. Click on Pt Lists at the top of the screen.
2. Select the patient from the list, or search for the patient using Search All Patients.
3. Open the patient's chart and click Chart Review.
4. Select a tab. For example, to view information about the patient's visits, select the Encounters tab.
5. To view more detail, such as a specific patient visit, click the date link that appears in the row. The report opens.

To view details on several rows at once, click the check boxes in those rows and then click Start Review.
Find information quickly in the patient's chart

For patients with large charts, it can be helpful to narrow down the list of visits, labs, medications, or other information in Chart Review. For example, on the Encounters tab, you can filter the list so you see only the visits associated with certain providers.

1. In Chart Review, select a tab.
2. Click Filters. The Filters page opens.
3. Select a filter type and then select check boxes next to the values that you want to see. For example, select Encounter Type and then select the Billing Encounter filter.
4. Click Apply. The results of your search appear.

To remove the search criteria and begin a new search, click Clear All.
View data in graph or table format
Use flowsheets in Chart Review to see how patient data such as vital signs or lab values have changed over time.

1. In Chart Review, select the data you want to view. For example, select specific visits or lab tests.
2. Select the type of flowsheet that you want to create.
   - Click **Encounter Flowsheets** to graph data such as vital signs or medications. Then select a specific flowsheet, such as Diabetes - Brief.
   - Click **Lab Flowsheets** to graph lab result data.
3. Click and drag to select the table cells that contain data that you want to graph.
4. Click **Line Graph** or **Bar Graph** to create a graph of the selected data.
View a patient's lab results

In addition to lab flowsheets in Chart Review, you can view patient lab results over time in Results Review.

1. Select the **Clinicals** tab and click **Clinical Review > Results Review (on the left side of the screen)**. The Date Range Wizard appears.
2. Select the date range for the results data you want to see and click **Accept**. The patient's results appear.
3. To view a specific result component type, such as Hematology, or a specific result component, such as Hemoglobin, expand the tree on the left side of the page. Select the name of the component or component type that you want to view. Only those results appear in the table.
4. To view more columns of results, click **Load More**. To view all columns of a patient's results for the time range that you selected, click **Load All**.

**Time mark** results so the next time you view the patient's results, you can easily distinguish any new results from those that you have already seen. Click **Time Mark** to do so.
Customize the way results appear

1. In Results Review, click Options.
2. To make the most recent results appear from left to right by default, select the Trend Dates in reverse chronological order check box.
3. Set your other default preferences, such as the default number of columns to show, using the other options.
4. Click Accept.

View a patient's allergies

Select the Clinicals tab and click Clinical Review > Allergies.
View a list of the patient's current medical problems

Select the **Clinals** tab and click **Clinical Review > Problem List**.

<table>
<thead>
<tr>
<th>Problem</th>
<th>Priority</th>
<th>Class</th>
<th>Noted</th>
<th>Resolved</th>
<th>Updated</th>
</tr>
</thead>
<tbody>
<tr>
<td>Essential hypertension [I10]</td>
<td></td>
<td></td>
<td>9/10/2008</td>
<td>9/10/2008 Family Medicine, Physician, MD</td>
<td>View Report</td>
</tr>
</tbody>
</table>

For more information about a problem, click the **View Report** link.
View a patient's current medications

Select the **Clinicals** tab and click **Clinical Review > Medications**.

### Current Facility-Administered Medications

<table>
<thead>
<tr>
<th>Medication</th>
<th>Dose</th>
<th>Route</th>
<th>Frequency</th>
<th>Start</th>
<th>End</th>
</tr>
</thead>
<tbody>
<tr>
<td>Acetaminophen (Tylenol) tablet 650 mg</td>
<td>650 mg</td>
<td>Oral</td>
<td>Every 4 hours PRN for pain</td>
<td>5/17/2011 0803</td>
<td></td>
</tr>
<tr>
<td>Oxypherlin (Keflex) capsule 500 mg</td>
<td>500 mg</td>
<td>Oral</td>
<td>Every 6 hours</td>
<td>5/17/2011 0815</td>
<td></td>
</tr>
<tr>
<td>Dextrose 5% and 0.45% NaCl with KCl 20 mEq infusion</td>
<td></td>
<td>Intravenous</td>
<td>Continuous @ 100 mL/hr</td>
<td>5/17/2011 0803</td>
<td></td>
</tr>
<tr>
<td>Medroxyprogesterone (Depo-Provera) injection 150 mg</td>
<td>150 mg</td>
<td>Intramuscular</td>
<td>Once</td>
<td>1/26/2017 2030</td>
<td>after 1 dose(s)</td>
</tr>
<tr>
<td>Ranitidine (Zantac) tablet 150 mg</td>
<td>150 mg</td>
<td>Oral</td>
<td>2 times daily</td>
<td>5/17/2011 0500</td>
<td></td>
</tr>
<tr>
<td>Zolpidem (Ambien) tablet 5 mg</td>
<td>5 mg</td>
<td>Oral</td>
<td>Nightly PRN for other, insomnia</td>
<td>5/17/2011 0803</td>
<td></td>
</tr>
</tbody>
</table>

A strikethrough indicates a discontinued medication. A gray background indicates an expired medication.
View a patient's history

Select the **Clinicals** tab and click **Clinical Review > Histories**. A report appears with information about the patient's medical, surgical, family, and social history. Social history includes topics like tobacco use and sexual activity.

---

**Patient History Report**

**Mary Albright** | **MRN: 1006146**

**Medical and Surgical History**

**Medical History**
No past medical history on file.

**Surgical History**
No past surgical history on file.

**Obstetric History**

**Obstetric History**
The patient has not been asked about pregnancy.

**Social History**

**Family and Education**
Marital Status
Single

**Substance & Sexual Activity**
No substance use or sexual activity history on file.

**Social Documentation**
No social documentation on file.

**Family and Employment History**

**Family History**
No family history on file.

---

For a high-level summary of the current patient's chart, select **SnapShot** from the Clinical Review menu.
View a patient's demographics

Select the Clinicals tab and click Patient Profile > Demographics. A report appears with demographic information like the patient's address, PCP, emergency contacts, and more.

<table>
<thead>
<tr>
<th>Basic Demographics</th>
<th>MRN</th>
<th>SSN</th>
<th>Sex</th>
<th>Date of Birth</th>
</tr>
</thead>
<tbody>
<tr>
<td>Name</td>
<td>Albright, Mary</td>
<td>1006546</td>
<td>xxx-xx-4787</td>
<td>Female</td>
</tr>
<tr>
<td>Ethnic Group</td>
<td>White</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Not Hispanic, Latino/a, or Spanish origin</td>
<td>Single</td>
<td>Alive</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Contact Information</th>
</tr>
</thead>
<tbody>
<tr>
<td>Address</td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td>Phone</td>
</tr>
<tr>
<td>E-mail Address</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>PCP and Center</th>
</tr>
</thead>
<tbody>
<tr>
<td>Primary Care Provider</td>
</tr>
<tr>
<td>Phone</td>
</tr>
<tr>
<td>Center</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Administrative</th>
</tr>
</thead>
<tbody>
<tr>
<td>Signature on File</td>
</tr>
<tr>
<td>Power of Attorney</td>
</tr>
<tr>
<td>Advance Directive</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Emergency Contacts</th>
</tr>
</thead>
<tbody>
<tr>
<td>Name</td>
</tr>
<tr>
<td>Solomon Dick</td>
</tr>
</tbody>
</table>

Active Insurance as of 5/3/2017

Patient has no active insurance coverage on file for 5/3/2017.
Placing Orders

You can use EpicCare Link to place orders for your patient, such as imaging and lab tests, to take place at South Georgia Medical Center.

Place a new order

1. Select the **Clinicals** tab and select your patient from the list.

2. Once on the Clinical Review screen, click **Orders**.
3. Select an ordering clinic and authorizing provider and click **Accept**.

4. Click **Preference List** to see a list of available orders.
5. Select the check box next to each order that you want to place. These orders appear under Selected Orders on the right side of the page. Once you have selected all of the orders that need to be placed, click **Accept Orders**.

- Use the sub-sections in the left pane to filter orders by type.

6. A list of your orders appears so you can make any necessary changes before signing them. If there's a *required* (🔴) or *recommended* (🟢) icon next to an order, click an order's name to edit details like quantity or associated diagnoses.

**Note** A diagnosis MUST be associated with each order that is placed.

7. After clicking on the order from the Order Entry screen, you will then be able to edit the order as it is applicable.
   - **Status**
     - Normal = the test will be done today
     - Standing = multiples of the same orders, performed at intervals in the future (the test will be performed every 4 weeks for the next 3 months)
     - Future = the test will be done in the future
   - **Priority**
     - Is the test Routine or STAT
• Class
  o **ALWAYS** select Hospital Performed
• Scheduling instructions
  o If the test is going to be scheduled by the schedulers at SGMC, any instructions can be entered in this field
• DX association
  o Quick Picks = are diagnoses that are currently on the patient’s problem list at SGMC
  o A new diagnosis can also be added if one of the Quick Picks is not applicable
  o A diagnosis **MUST** be associated with each order that is placed

Click ✓ Accept when you’ve finished editing an order.

8. When you’ve finished editing the orders you will be redirected to the Order Entry screen, click ✓ Sign Orders.
9. You will be prompted to enter the provider to co-sign the order. After selecting the provider, click in the bottom right of the screen.

If you already know the name of the order in EpicCare Link, you can search for it in the **New procedure** field.
**Associating Diagnoses**

You can use the Diagnosis Association page to associate diagnoses for multiple orders at the same time. You can:

- Associate all of the patient's orders with all of the patient's diagnoses by clicking **Associate All**.
- Manually associate orders and diagnoses by selecting the appropriate check boxes.
- Select a problem from the Quick Picks list, which includes the patient's problems and recently-used diagnoses, and click the left arrow (←) icon to add the problem as a diagnosis for the encounter.
- Remove a diagnosis from the Diagnoses list by selecting the diagnosis and clicking the Delete the selected diagnosis (−) icon.
1. Select the **Clinicals** tab and click **Orders > Order Review**.
2. Select the order you want to cancel and click **Cancel Order**.
3. Enter a reason for canceling and click **Accept**.
Working with Referrals

In the course of their care, you may need to refer patients to a clinic or service at South Georgia Medical Center. In EpicCare Link, you can quickly enter referral information for your patients. The referrals are then transmitted electronically to South Georgia Medical Center to that specific clinic or service.

To create a new referral, you might be required to enter information such as the referring and referred to providers, procedures to be performed, or diagnoses associated with the referral. You can also enter notes to communicate other information about the referral.

Create a new referral

1. Select the Clinicals tab.
2. Click Orders > Order Entry. The Order Entry activity appears.
3. Click Preference List to see a list of available orders.
4. Click Referrals on the left-hand side of the screen and select the referral you want to order.
5. Click Accept Orders.
6. In Order Entry, click the link for the referral to add information like the associated diagnoses and any comments you have. Click Accept when finished.
7. Click Sign Orders.
8. Enter your password if prompted and click Accept.
View a list of referrals for a patient

1. Select the **Clinicals** tab and click **Referrals/Claims > Referral by Member**.
2. The patient's active referrals appear, including any that are New, Open, Authorized, or Pending Review. To see all referrals, select **Show All Referrals** in the **View Option** field.
3. For more information about a referral, click the referral ID link to view a report.
Viewing Upcoming Appointments

In the Upcoming Appointments activities, you can view upcoming appointments for a specific patient or for all the patients you have access to at South Georgia Medical Center.

The reports sort appointments by patients in a particular patient group, if applicable, and then by date and time. You can collapse or expand the sections by date to avoid printing or viewing the entire report.

Canceled or rescheduled appointments appear at the bottom of the report with the time in strikethrough font.

View upcoming appointments for your patients

1. Select the Clinicals tab and choose the upcoming appointments report you want:
   a. Click Scheduling > Upcoming Appts - My Patients to view a report for all your patients.
   b. Click Scheduling > Upcoming Appts - Patient and select a patient to view a report for one patient.

2. Click the double arrow (🗖) icons to collapse or expand a section.
In Basket: Viewing Messages

As you interact with other clinicians and staff members at SGMC, it is important to have a streamlined system of communication. In Basket is a quick and easy way to communicate with your colleagues at SGMC. From here, you can view and sort messages, search for messages based on a number of criteria, and respond to your messages.

Select the In Basket tab to access your messages. Folders that group types of messages appear in the left pane. For example, you might see CC'd Charts or Referral Authorization folders. If you have new messages, the folder title appears in bold, and the number of new messages appears in parentheses next to the folder name. If you have a new high-priority message, the folder appears with a red arrow.

View a message

1. Select the folder for the type of message you want to view (for example, Result Notifications). The messages in that folder appear in a list in to the right.
2. Select a message to read its contents in the bottom pane.
Search for a message

1. Click Search in the toolbar.
2. Enter as many search criteria as you want. You can search by patient, message type, status, recipient, priority, date, or any combination of these.
4. To return to your normal In Basket view, click My In Basket at the bottom of the left pane.

Print multiple messages at once

If you are working with a paper system, it can be useful to print multiple In Basket messages that you can then keep on file. Note that you can print multiple messages at once only for certain message types.

1. Select the folder containing the messages that you want to print.
2. Select the check boxes next to the messages that you want to print.
3. Click Print Selected on the toolbar.
4. Select the appropriate print settings and print the messages.
In Basket: Sending Messages

In Basket is a communication hub where you can send and receive secure messages similar to email. Messages are sent to individual recipients or to a number of recipients grouped in a class or a pool. You can also associate a patient with the message using the Patient field on the message form so that the recipient can refer to the patient's chart.

Send an In Basket message

1. Select the In Basket tab.
2. Click the arrow next to New Msg and select the type of message you want to send.
3. In the To field, completion match on the name of the person or group to whom you would like to send your message. To see a list of all possible recipients, click .
4. Enter a brief subject in the Subject or Summary field.
5. If you are sending a message regarding a patient, either click Use <patient name> to pull in the patient's name, or search for a different patient. This attaches the patient's name to the message.
6. Complete any other required fields.
7. Type your message in the Note field.
8. When you are finished, click ✔ Send Message.
Reply to or forward a message

Click a message to select it.

- To reply to a message, click Reply.
- To forward a message, click Forward.

Note: Reply and Forward options might not be available depending on the message you've received.

View messages you've sent

1. Select the In Basket tab and click My Out Basket. The folders and messages in your Out Basket appear.
2. Select a message type in the folder pane, and then select a particular message in the top right pane to view it.
3. To return to your In Basket, click My In Basket in the bottom left corner.
Managing Your Clinic (Clinic Link Admin)

The Manage My Clinic activity is a central location from which you can change users' passwords and request new users to be created in the system. This is done by the Clinic Link Administrator.

Change a user's password

1. Click 🔄**Utils** and then click **Manage My Clinic**.
2. On the **My Clinic** tab, select the user whose password you need to change.
3. Click 🔄**Change User Password**.
4. In the **Your password** field, enter your password.
5. In the **New password** and **Re-enter new** fields, enter the new password for the user.
6. Click ✅**Accept**. The next time the user signs in using this password, she will be prompted to select a new password of her choice.
Deactivate a User

If a user should no longer have access to EpicCare Link, you should deactivate her user record.

1. Click **Utils** and then click **Manage My Clinic**.
2. On the **My Clinic** tab, select the user you need to deactivate and click **Deactivate User**.
3. Enter a comment indicating why you're deactivating the user and click **Deactivate**.
Verify User Records

You might receive a Site Verification message from your Epic organization asking you to verify that all users working at your site are current and active. From the message, you can click **Verify Now** and you are brought to the **Site Verification** tab in Manage My Clinic. From the **Site Verification** tab, you can verify that all the users working at your site are current and you can deactivate user records to prevent unauthorized access by users whose accounts are outdated.

1. On the **Site Verification** tab, select No for all the users whose accounts you want to deactivate. You can enter a comment in the Comments field that appears.
2. Select the Acknowledgement check box to acknowledge that you have reviewed and confirmed the list of users.
3. Click **Verify** to verify the list of users and close the screen.
Request a new user in EpicCare Link

The New Account Request page allows users to send requests for new accounts directly to an administrator's In Basket. Those messages include the information administrators need to create the requested accounts in a few clicks.

1. Click 🌐 **Utils** and then click **Manage My Clinic**.
2. Select the **Requests** tab and click **Request New Account**.
3. Choose the type of account you want to create. For example, to create an account for a new physician at your site, click **Request access for a new provider**.

4. Enter the user's demographic information. For providers, enter the user's provider information, such as his NPI and license number.
5. In the **User group** field, select the user group to which the user should belong.
6. Enter a comment about your request, if necessary, and click **Submit Request**.
7. After your request has been processed, the new user will receive a login instructions letter.
You can see the status of user requests that have been submitted in the Status column on the Requests tab.
Using Program Utilities

You can use the EpicCare Link utility options to perform a variety of account maintenance tasks, including changing your password and setting the page that appears when you first log in. In addition, when you are granted access to a patient, you can choose to receive email notifications regarding this information at an external email address. You can set your preferences for these notifications, as well as specify the email address at which you'd like to receive them.

You can also use utility options for other tasks, like determining your default patient selection method. A description of each utility appears on the Utilities page in EpicCare Link.

Change your password

1. Click **Utils** and then click **Change Password**.
2. Enter your old password and new password in the corresponding fields.
3. Re-enter your new password in the last field for verification.
4. Click **Accept**.
Set up your email preferences

1. Click ☐️ **Utils** and then click **User Demographics**.
2. In the **User Information** section, enter your email address, title, degree, languages, and specialties, if applicable. The fields that appear depend on your user role.
3. In the **Receive e-mail notifications** field, indicate whether you want to receive notifications at your specified email address.
4. In the **Days between e-mails** field, enter the number of days you want to wait between notification emails.
5. In the **Receive notifications for group events** field:
   - Select **Yes** to receive email notifications about all patient events for the provider groups you belong to.
   - Select **No** to only receive email notifications about patients you specifically have access to.
6. Click ✅ **Save**.
Change your default page

Use the Set Default Page utility to determine which page you see first when you log in to EpicCare Link. For example, if you prefer to review your In Basket messages each time you log in, you can save time by setting your login page to In Basket.

1. Click **Utils** and then click **Set Default Page**.
2. Navigate to the page that you want to set as your default page.
3. Click **Set Default Page** at the top of the application to set the current page as your default page.

To reset your start page to the system default, go to the Set Default Page utility and click **Click here to clear your default page and use the system settings instead**.
EpicCare Link Glossary

Activity

Any web page that corresponds to a specific task, such as selecting a patient, reviewing a patient's results, or creating a referral. There are several different activities in EpicCare Link, and the activities that you use depend on the tasks that you want to complete. Each activity has a name in EpicCare Link, such as Results Review, that helps you determine the activity's purpose.

Completion matching

Entering a partial word in a field instead of a whole word to reduce the amount of time you spend typing. For example, entering "gluc" and then pressing Enter in the New procedure field in Order Entry shows you all of the procedures beginning with "gluc." Since it is likely that few procedures have names that start with this letter combination, it is easy to find the procedure without typing the whole name. You can use this shortcut for any information that is stored in the database, such as procedures and other providers' names.

Encounter

One visit with a provider. This might include a visit type such as an inpatient stay, an office visit, or a telephone call from a patient. Encounters appear in Chart Review. When you view an encounter, you can see all of the
information associated with that specific visit, including the patient's vital signs, progress notes, procedures and medications ordered during the visit, and more. Encounters are classified by date, type, and provider.

**Event**
A clinically relevant business event that occurs for a patient. Events are recorded in the system at several points in a patient flow. For example, events are triggered when a patient schedules an appointment, is admitted to the hospital, cancels an appointment, has new results, etc. The urgency of events can vary. For example, a scheduled appointment for a physical might not be as urgent as an admission to the hospital.

**Field**
Any place in EpicCare Link where you can enter information. Each field has a prompt to indicate the type of information you should enter, such as **New procedure**.

![New procedure: ]

**Search All Patients**
A tool that you can use to open the record for a patient with whom you do not have an established relationship. This tool might be useful in case of emergencies or at other times when you might need to access a patient's record before you've been granted access. From the **Search All Patients** section of the Patient Search activity, you are prompted to enter specific pieces of information about the patient before you can gain access to the record.

**Link**
Text that you can click to access a different web page. Links appear in several places in EpicCare Link. When your mouse pointer moves over a link, the pointer typically changes to a hand icon and the text of the link becomes underlined.

![11/15/2013]

**Provider**
Any person involved in patient care, such as a nurse, the patient's primary care physician, or a referring provider. Patient information in EpicCare Link is often associated with a specific provider. For example, procedure orders are associated with the provider who wrote the orders. Similarly, when you create a referral, you can enter a referred by and referred to provider.

**Recommended field**
Information that is suggested but not required. ![▼] appears next to recommended fields. You can continue to save or submit information if you do not complete recommended fields.

**Required field**
Information that you are required to enter. ![●] appears next to required fields. You cannot save or submit a form until you complete all required fields.
Secure screen

A method for securely hiding patient information when you need to temporarily stop your work in EpicCare Link. Click to secure your computer. When you are ready to continue your work, you can re-enter your password and click Resume to return to the same activity that you were using before you secured the screen.

Time mark

Click Time Mark in the Results Review activity to indicate that you have seen the patient’s new results. When you do so, the results are no longer considered new to you. The next time you access Results Review for the patient and select the New Results View from the View menu, only the results that have been entered since you clicked Time Mark appear. New results appear in italic font, and all other results that you indicated that you’ve seen appear in normal font.